Error: Not able to sign in to ReVirt 365


Error: Sorry, but we´re having trouble with signing you in.

Challenge

When logging in, you receive the following error:

User account X from identity provider”https://sts.windows.net/XX-XX” dies not exist in tenant ‘365 Backup’ and cannot access the application ‘XX-XX-XX’ in that tenant. The account needs to be added as a n external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account.

Solution

Have someone create as a user within ReVirt 365. If you are connected to a reseller or a distributor, please contact them. If you are a new customer please write to us on support@anycloud.dk

Cause

This is caused because ReVirt 365 cannot connect the Microsoft 365 user with a Revirt365 tenant.

 


 

Read more about what our services can do for you

Backup of Microsoft 365

Back-up-as-a-Service

Disaster-Recovery-as-a-Service

Veeam Object Storage


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